Reports of application being currently unavailable
Incident Report for Capdesk
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 16:32 UTC
Monitoring
Situation seems to be stable now. We are actively monitoring.
Posted Jan 17, 2024 - 16:02 UTC
Investigating
We are currently investigating this issue.
Posted Jan 17, 2024 - 15:52 UTC
This incident affected: Application.