Disruption with Google Login
Incident Report for Carta Europe
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 13:38 UTC
Identified
Our SSO logins (Google, LinkedIn) are currently not working. Our team is actively working on a fix. Apologies for the inconvenience.
Posted Dec 04, 2024 - 12:22 UTC
This incident affected: Application.