Application currently slower than usual
Incident Report for Capdesk
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 16:14 UTC
Monitoring
The situation is stable and we are actively monitoring the situation.
Posted Feb 02, 2024 - 16:04 UTC
Identified
The underlying infrastructure of the application is currently having issues. The team is actively working on it.
Posted Feb 02, 2024 - 15:56 UTC
This incident affected: Application and Workers.