Reports of application being unavailable

Incident Report for Carta Europe

Resolved

This incident has been resolved.
Posted May 30, 2023 - 23:40 UTC

Monitoring

Our infrastructure provider seems to be back up and running. We are monitoring the situation actively.
Posted May 30, 2023 - 23:06 UTC

Update

We had the confirmation that our infrastructure provider is having issues, as multiple reports have surfaced as well. We are in contact with them and hopefully the situation is solved soon. We cannot provide any ETA at the moment. Thank your for your patience.
Posted May 30, 2023 - 19:47 UTC

Identified

Our infrastructure provider seems to be having an outage at the moment. We are in contact with them and will be updating status accordingly.
Posted May 30, 2023 - 19:14 UTC

Update

We are continuing to investigate this issue.
Posted May 30, 2023 - 19:10 UTC

Investigating

We are currently investigating this issue.
Posted May 30, 2023 - 19:01 UTC
This incident affected: Application.