Application unavailable

Incident Report for Carta Europe

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 19:40 UTC

Monitoring

Our third-party provider has implemented a fix and we believe the incident is now resolved. We will continue to monitor for errors.
Posted Nov 18, 2025 - 15:09 UTC

Identified

The third-party provider has confirmed and identified the issue on their side. They are working to understand the full impact and mitigate the problem. More updates to follow shortly.
Posted Nov 18, 2025 - 12:20 UTC
This incident affected: Application and Workers.