Email delivery failures
Incident Report for Capdesk
Resolved
Although we are still in communication with our email provider for this issue, our workaround has proven to be successful and we haven't seen failures in the past days. We will therefore consider this incident as resolved and continue the discussion internally.
Posted Mar 10, 2024 - 13:19 UTC
Monitoring
As the issue with our email provider is still ongoing, we have deployed a workaround to mitigate.

Emails should now flow normally. Note that emails sent before this update are queued and will eventually be received once the issue is resolved. We are in active communication with them and will continue to provide updates here.
Posted Mar 07, 2024 - 00:35 UTC
Identified
There is an ongoing issue with our email provider causing delivery failures. We are in contact with our provider and the situation should be solved soon. Thank you for your patience.
Posted Mar 06, 2024 - 09:41 UTC
This incident affected: Application.