Reports of application being currently unavailable

Incident Report for Carta Europe

Resolved

The application is now stable and functional.
Posted Jul 22, 2022 - 17:30 UTC

Monitoring

The situation has stabilized. We are in contact with our hosting provider about the situation, but application seems to be responsive now. The team is actively monitoring.
Posted Jul 22, 2022 - 17:19 UTC

Update

According to our investigation, our hosting provider currently has an issue with our main database. We are looking into potential solutions.
Posted Jul 22, 2022 - 16:02 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 22, 2022 - 15:57 UTC

Identified

We have identified the cause of the issue and are currently working on a mitigation solution.
Posted Jul 22, 2022 - 15:49 UTC

Investigating

We are currently investigating this issue.
Posted Jul 22, 2022 - 15:47 UTC
This incident affected: Application.