Reports of application being currently unavailable

Incident Report for Carta Europe

Resolved

This incident has been resolved.
Posted Nov 17, 2023 - 15:11 UTC

Monitoring

The platform is currently stable. We are still monitoring actively the situation.
Posted Nov 17, 2023 - 14:51 UTC

Identified

We have identified the issue and are currently working on a fix. Until then, the platform might suffer instability. Apologies for any inconvenience.
Posted Nov 17, 2023 - 14:20 UTC

Monitoring

The issue has been identified and situation seem stable. We are actively monitoring the application.
Posted Nov 17, 2023 - 13:49 UTC

Investigating

We are currently investigating this issue.
Posted Nov 17, 2023 - 13:46 UTC
This incident affected: Application.