Major outage - under review
Incident Report for Capdesk
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 14:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2022 - 14:08 UTC
Investigating
We're aware of an issue that is restricting use of Capdesk. We are currently investigating.
Posted Oct 04, 2022 - 14:04 UTC
This incident affected: Application and Workers.