We have reports of application currently being down.
Incident Report for Capdesk
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 18:41 UTC
Monitoring
It seems the situation has stabilized, and we are actively monitoring.
Posted Oct 05, 2021 - 18:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2021 - 18:30 UTC
Investigating
We are currently investigating this issue.
Posted Oct 05, 2021 - 18:24 UTC
This incident affected: Application.