Delays in processing
Incident Report for Capdesk
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 19:08 UTC
Monitoring
Load has been under control and we're monitoring the situation.
Posted Aug 18, 2023 - 18:07 UTC
Identified
The platform is currently suffering delays processing asynchronous jobs - such as reports, documents, import files etc.
Posted Aug 18, 2023 - 16:45 UTC
This incident affected: Workers.