Reports of app being unavailable
Incident Report for Capdesk
Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 17:17 UTC
Monitoring
We have identified the problem and corrected it. The application seems to be running as normal but we are actively monitoring the situation.
Posted Feb 03, 2022 - 16:03 UTC
Investigating
We are currently investigating this issue.
Posted Feb 03, 2022 - 15:54 UTC
This incident affected: Application.