Underlying hosting service is down
Incident Report for Capdesk
Resolved
Hosting service reported to be completely operational.
Posted Sep 17, 2021 - 08:33 UTC
Monitoring
Hosting service seems to be back up, we are actively monitoring to check whether everything is functioning as expected.
Posted Sep 17, 2021 - 08:28 UTC
Identified
Underlying hosting service is down again, waiting for them to come back online.
Posted Sep 17, 2021 - 08:08 UTC
This incident affected: Application and Workers.