Proxy connection down
Incident Report for Capdesk
Resolved
The application is functioning normally again.
Posted Sep 17, 2021 - 07:27 UTC
Update
The hosting service is back up, the app is functioning normally.
Posted Sep 17, 2021 - 07:26 UTC
Identified
Hosting service is having issues
Posted Sep 17, 2021 - 07:08 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 07:07 UTC
Investigating
We are currently investigating this issue.
Posted Sep 17, 2021 - 06:43 UTC
This incident affected: Application.